Support » Plugin: Front End Users » Users can’t login after v.3.2.13 update

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support jaysupport

    (@jaysupport)

    Hi Cristian,

    In the last update, we modified the encoding of cookies as it appears that several different servers decided to change the way they handle cookies. However, I’m thinking that your server might be somewhere in the middle, and does not at all accept the new modified way. We’re currently working on an update that will work both on servers that no longer accept the old encoding as well as on servers that don’t accept the new encoding. While you wait for that to be released, you can just roll back to the previous version and it should remove the issue you’re having with the login cookie not being retained. We make previous versions available for download here: https://wordpress.org/plugins/front-end-only-users/advanced/. Alternatively, you can use a plugin like WP Rollback (https://wordpress.org/plugins/wp-rollback/).

    Thread Starter peticris

    (@peticris)

    Hi Jay,

    Thank you for your response. I’ve noticed that my server was running PHP version 7.0….

    Once I updated to 7.2.23, it started working fine!

    Either way, the response you gave can be very useful for more people with this issue. So thank’s again!

    Best regards,

    Cristian

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Users can’t login after v.3.2.13 update’ is closed to new replies.