Support » Plugin: User Registration - Custom Registration Form, Login And User Profile For WordPress » Users can’t log in with newest version (and Wordfence)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @elmdesignworks,

    Can you please provide me a screenshot of the error message that you get? It’s strange that you are facing this issue. We have tested the plugin and everything works well on our side.

    Please get back to me with the screenshot and I will look into it.
    Regards!

    Thread Starter elmdesignworks

    (@elmdesignworks)

    Thanks for following up. I’ve been able to upgrade to v1.8.3 if I disable the Wordfence setting that enables Google reCAPTCHA on registration and login forms, but it’s enabled, it constantly throws a 0.0 rating on any login forms except the root login, regardless of whether reCAPTCHA is enabled in the User Registration plugin or not.

    The result is that, when a customer tries to log in, they are shown this screen error, and they receive a verification link in their email (generated by Wordfence) to click and try logging in again.

    https://imgur.com/a/KZb0Q9m

    When v1.8.1 of your plugin is installed, this link works to verify the user, and they are able to successfully log in after clicking the link to verify their identity. With v1.8.3 of your plugin, it does not, and it just continues to show this error and send them a new verification email every time. (Presumably because the reCAPTCHA continues to register a 0.0 rating.) As I said previously, the Wordfence reCAPTCHA functionality *does* work with v1.8.3 if I disable the “Prevent Core Login” setting.

    Hi @elmdesignworks,

    Sorry for the inconvenience caused. I recommend you stick with the working version for some time. Meanwhile, we will do a test regarding the issue that you mentioned on our development platform. If we encounter the same error then we will push an update with the fix asap.
    If we do not encounter the error, we will let you know.

    Regards!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Users can’t log in with newest version (and Wordfence)’ is closed to new replies.