Support » Plugin: MooWoodle » Users are not being created

  • Resolved osmanybg

    (@osmanybg)


    Hi there. I made the integration a few days ago following the guidelines. At the end, the courses properly synchronized but users are not being created, the enroll email has the user name missing and when I click on the course lin on the email it logme in with the admin account. you can see a copy of the email below.

    I am testing in a test enviroment so I can give you admin access to both sites if it is of any use.

    Can you help me with this?

    Best regards!

    [Enroll Email]
    New Enrollment
    Username :
    Password : 1Admin@23
    To enroll and access your course please click on the course link given below :
    To access your course UCDM – test
    You need to change your password after first login.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am also experiencing a similar problem.

    The Product/courses Sync is working. (I did not update existing users, as they already have login info)

    I can purchase courses via woocommerce and receive enrollment notification (with username and password ), but cannot login to moodle with login info generated.( I can verify also the new user is not added to the moodle account.)

    All help gratefully received.
    Best regards David.

    Dear @dhdesignie @osmanybg

    Please check if you have installed and set up the MooWoodle enrolment plugin for Moodle, apart from MooWoodle installation on WordPress.

    Also please check if you have put the right course ID in the MooWoodle course settings.

    Thank you.

    Plugin Author Dualcube

    (@dualcube)

    Dear @dhdesignie @osmanybg

    We released our Beta plugin. Kindly check and share your feedback.

    https://wordpress.org/support/topic/new-beta-version-released/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Users are not being created’ is closed to new replies.