Support » Plugin: MooWoodle » Users are not being created

  • Resolved mathiasribeirocardoso

    (@mathiasribeirocardoso)


    I did the integration a few days ago following the guidelines. In the end, courses are properly synchronized but users are not being created;

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Dualcube

    (@dualcube)

    Sorry for delayed response.

    Would request you to check our Beta plugin and share your feedback.

    https://wordpress.org/support/topic/new-beta-version-released/

    Thread Starter mathiasribeirocardoso

    (@mathiasribeirocardoso)

    This Beta plugin is not working.

    Plugin Author Dualcube

    (@dualcube)

    Can you please explain a bit more, what is not working?

    Did you unzipped the whole file and installed WordPress and Moodle plugin respectively?

    Kindly share some more details so that we can assist you here.

    Hello how are you, I have synchronized everything, put the token. In WordPress I see the courses of my moodle, at the time of completing the purchase, when I try to login in moodle, it does not let me. And if I enter as admin I do not see the registered user.

    And what I notice is that he does not send me the username and password by mail

    Plugin Author Dualcube

    (@dualcube)

    Hello @cicconedaniel,

    As per our discussion over email, its resolved now. Kindly confirm.

    Thread Starter mathiasribeirocardoso

    (@mathiasribeirocardoso)

    The configuration is the same that I used in before version plugin, but when I click in syncnow no appear nothing. The courses don’t appear like products.

    Plugin Author Dualcube

    (@dualcube)

    Did you checked the courses tab inside Moowoodle menu?

    Hi
    I saw in this conversation that the problem I encountered was raised and it was announced that the problem has been resolved via email, I also installed the beta version, but no new user is created in moodel yet and also the user information Will not be sent to the customer in the email.
    Please help me to solve my problem as well.
    Thank you

    Plugin Author Dualcube

    (@dualcube)

    @roshangar Kindly use the latest version of the plugin, not the beta one.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.