WordPress.org

Support

Support » How-To and Troubleshooting » User/Password go blank after I enter them – can't log in

User/Password go blank after I enter them – can't log in

  • I enter the username and password at my wpress site, and both fields immediately go blank. I cannot log in. Happens repeatedly, if I try repeatedly.
    (the site is goletapres.org)
    I saw on other threads a suggestion to rename the plugins directory, which I did try. That had no effect – problem remains the same.
    I also tried clicking the “lost password” link, but when I then enter my username, the screen shakes for a second and the field goes blank.
    I cleared my browser cache, etc. No help.

    This behavior happens in TWO wordpress sites I have on the same server.
    Googling around, I haven’t been able to find any info that actually explains or fixes this strange behavior…

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    Try:
    – switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder and the wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Thank you, but I’m pretty sure those steps would not solve the problem.
    I have two WP installations at a server at a particular IP, and both of those sites are impossible to log into because the username and password disappear as soon as I enter them. That problem just started happening this morning – no problem with this ever before.
    I copied one of the WP sites to a server at a different IP, and it works perfectly there.
    The problem is apparently specific to this IP, although I can’t imagine how that can be the case.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘User/Password go blank after I enter them – can't log in’ is closed to new replies.