WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Usernoise has a negative effect on Nextgen Gallery

[Resolved] Usernoise has a negative effect on Nextgen Gallery

  • I am using the latest version of Nextgen Gallery and Usernoise on my website.
    When Usernois is activated it is no longer possible to modify thumbnails in Nextgen (admin mode).
    In the log I can see the following PHP error:

    PHP Fatal error: Call to undefined function un_get_option() in /var/www/vhosts/xxx.xx/httpdocs/wp-content/plugins/usernoise/usernoise.php on line 65″ while reading response header from upstream, client: 87.159.78.47, server: mherbst.de, request: “GET /wp-content/plugins/nextgen-gallery/nggshow.php?pid=511&width=350&height=350 HTTP/1.1”, upstream: “fastcgi://unix:/tmp/php-fpm.sock:”, host: “xxx.xx”, referrer: “http://xxx.xx/wp-admin/admin.php?page=nggallery-manage-gallery&mode=edit&gid=8&_wpnonce=b9bdbf646c

    http://wordpress.org/extend/plugins/usernoise/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author karevn

    @karevn

    Can you please upgrade to the latest Usernoise version and check if it will work?

    I did the update but the behaviour did not change. Same problem again.

    Plugin Author karevn

    @karevn

    Can you please provide exact steps to reproduce in as simple config as possible? I installed latest Nexgen locally and had lots of issues with it without Usernoise involved (like this: http://gyazo.com/3c7e7cac7a6be1aebe80705c585c6068).

    Until now I did not have any problems with Nextgen Gallery. But I am not sure since when this problem exists because I did not try to modify Thumbnails during the last months.

    You can try to reproduce it this way:
    1. Create a new gallery
    2. Add a picture to this gallery
    3. Open the gallery
    4. When you hover with the mouse over the contained image some Links will appear. One of them is “… Thumbmail” (don’t know how it is exactly named in englisch because my language settings are German)
    5. If you click on this link a small window appears and at the same moment the erro mentioned above happens.
    I suppose that it happens because of the subwindow opened by NextGen.

    Plugin Author karevn

    @karevn

    ok, I’ll check today

    Plugin Author karevn

    @karevn

    OK, I found and resolved the problem, stay tuned for the next update!

    Works fine. Thanks vor the fast correction.

    Plugin Author karevn

    @karevn

    You owe me five star rating 😉

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Usernoise has a negative effect on Nextgen Gallery’ is closed to new replies.