WordPress.org

Support

Support » Plugins and Hacks » TwitterSifu » username/password credentials error twittersifu

username/password credentials error twittersifu

  • I just installed the plugin, it looks like it will do what I wish, which is post tweets about old blog posts.

    Have trouble tho with verifying username/password credentials – I am wondering if Tweetmeme (or other twitter plugins) will cause a conflict because there is already a twitter app using that username – I was using Twitter Tools, and deactivated that – but am still getting an error –
    also deactivated Tweetmeme – still the error.. Am also using Sociable.

    Am using WP 3.0.1.

    The above was posted on the http://www.i1websifu.com/free-wordpress-plugin-twittersifu-to-tweet-new-and-older-posts/comment-page-1/#comment-443 page, and appears to be waiting moderation. Hopefully it will be an easy fix –

    Twitter Tools etc and Tweetmeme have been reactivated until it can be sorted out.

  • The topic ‘username/password credentials error twittersifu’ is closed to new replies.
Skip to toolbar