Support » Plugin: WP Broadbean » Username and Password Error response

  • Hi Mark,

    We are having problems with getting the feed to come through on the new website.

    Basically everything worked in development environment. We switched to live and the feed stopped working.

    This is the link we are using
    I have contact BB they are saying contact the BB plugin third party as we have set the url to : http://v-hr.com/?wpbb=broadbean

    We tested it with this before going live http://networkportal.adcourier.com/ this testing site here it works fine but in actual BB when i post job it does not work.

    We’ve triple checked and BB have the correct URL from us. We’ve also checked the username and password and that is matches with BB.

    The error BB and the client get from their portal is username and password are incorrect.

    Could you please get in touch and suggest a fix based on what i’ve said above. I’ve seen similar queries on the forum.

Viewing 1 replies (of 1 total)
  • Plugin Author Mark Wilkinson

    (@wpmarkuk)

    Often a username and password error are shown because this is the first check. The plugin checks in the incoming XML, looking for the username and password elements.

    If the XML is not parsed correctly then it will not be able to find them. This means the check against those used on the settings page fails.

    If you have moved servers (staging to live) then it is worth checking that the server can use the simple XML functions of PHP.

Viewing 1 replies (of 1 total)
  • The topic ‘Username and Password Error response’ is closed to new replies.