WordPress.org

Support

Support » Installation » username and pass not working

username and pass not working

  • starry

    I have set up wordpress for myself no problem. When I tried to do another installation for my mum I am having problems.
    When I try to log in it doesn’t seem to recognise the user name and password. It just refreshes the page. I don’t know wht is wrong.
    I hope someone can help
    Starry

Viewing 7 replies - 1 through 7 (of 7 total)
  • hi,
    i’m suffering from the same problem. i’m the only acct and it’s always refreshing to the same login page…
    *sigh*

    Have you definitely cleared the browser cache and cookies ?
    Links to both sites please – is registration enabled ?

    Anonymous

    Um I’m not sure. I think maybe I disabled registration. Yes I cleared my cache but still no.
    http://jay1qt.neo-ilove.com/
    thanks

    @starry – you’ve installed 1.2, not the more recent 1.2.1
    It might help to do that seeing as this is a new install – just keep the file ‘wp-config.php’, delete the other wp files/folders, upload the new ones and run http://jay1qt.neo-ilove.com/wp-admin/upgrade.php

    Anonymous

    The reason I used 1.2 is cos I reached my dl limit I have uninstalled and re installed twice and get the same problem I don’t see why cos I don’t have a problem with my other site.

    It could be the browser, it could be something in the database, it could be the code.
    Can you give a friend your login or otherwise test it on another machine ? That will rule out the browser issue.

    Anonymous

    I reinstalled wordpress and the data base and now it’s working thanks for your help

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘username and pass not working’ is closed to new replies.
Skip to toolbar