WordPress.org

Support

Support » Plugins and Hacks » WP Security Audit Log » [Resolved] "User upgraded a plugin" alerts are not logged

[Resolved] "User upgraded a plugin" alerts are not logged

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author WPWhiteSecurity

    @wpwhitesecurity

    Hi Sergtk,

    Thank you for showing interest in our plugin.

    I am sorry you are encountering such problem, but it might be something specific to your scenario since we are unable to reproduce the issue.

    At the moment we are also working on a rewrite, so it might be easier to wait for the new release, which should be available in the next couple of weeks rather than troubleshooting this issue, especially if this is the only issue you are encountering.

    Should you have any further queries do not hesitate to get in touch.

    Hope it will be fixed.

    I use multisite (network) instance of WP.
    Possibly this is a source of issue.

    All the rest in my WP instance looks quite typical.

    Anyway, I am closing this topic and looking forward for upgrade.

    Thanks,
    Sergiy

    Plugin Author WPWhiteSecurity

    @wpwhitesecurity

    Hi Sergtk,

    We are testing the latest version as we speak, so it should be released very soon.

    By the way multisite should not be an issue, i.e. WP Security Audit Log supports monitoring of Multisite, actually it is the first and only to do so 😉

    Thanks that you let me know.

    I will try it when WP admin notifies me about upgrade available.

    In general plugin works quite good in my Multisite. But I can only admit the bug I described.
    Hope it will be fixed.

    Thanks,
    Sergiy

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] "User upgraded a plugin" alerts are not logged’ is closed to new replies.
Skip to toolbar