Support » Plugin: Multisite Cloner » User tables

  • Resolved badsprad

    (@badsprad)


    Hi Manuel,

    Just wanted to confirm that no user_meta key / values are copied during the cloning process? I see in the plugin screenshot that there is an option to “copy users”.

    In the current version of this plugin, I don’t see that option anymore – which is fine, but I’m just trying to work out if there is logic in here that is copying any data to the user tables – can you confirm please?

    See here:
    https://imgur.com/a/QXANT4u

    Thanks,
    Brett

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Manuel Razzari

    (@manuelrazzari)

    Hi Brett,

    The “copy users” setting is a global one, available in Network admin > Settings > Multisite Cloner.

    By “global” I mean the setting applies to the default blog (when creating a new site), and to blogs copied using the “Clone” link on the “All Sites” network admin page.

    If “copy users” is not checked, no user data is carried over to the new blog.

    Hope this answers your question!

    Thread Starter badsprad

    (@badsprad)

    Ok great, thanks for this.

    Another one sorry:
    In the Multisite Cloner (MC) settings, I can see the “Default blog to be cloned” option. What exactly is carried over from this blog, if I am cloning another blog – other than the default?

    e.g. say if default blog ID = 10 (in the settings) and the blog I’m cloning has ID = 20. I know that blog 20 is cloned, because when I go through the new cloned site it has all the cloned assets from blog ID 20. So what else exists in ID 20 blog from ID 10? or am I missing something here…

    Thanks,
    Brett

    Plugin Author Manuel Razzari

    (@manuelrazzari)

    The default blog (ID 10 in your example) will be the one to clone from when you create a *new* blog. That is, in “Network > Sites > Add New”.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘User tables’ is closed to new replies.