WordPress.org

Forums

Active Directory Integration
User-Sync from Subdomain fails (3 posts)

  1. C.Brosius
    Member
    Posted 2 years ago #

    Hello,
    I have set up ADI successfully for my domain (example.de)
    All users in the Group 'Intranet-Users' are synced, except Users from our subdomain us.example.de

    This users are in the Group 'Intranet-Users' in the main domain and are able to access shares for the Intranet-Users without problems.

    If I do a test-connection with a user from us.example.com he can authenticate without problems and therefore is created as wordpress-user as well.

    But when trying bulk-import, the same user is not recognized in the group and therefore disabled as wordpress-user.

    What are the steps to use bulk-import for subdomain-users, or is that feature not possible in the available version?

    Kindest regards,
    Christian...

    http://wordpress.org/extend/plugins/active-directory-integration/

  2. glatze
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Christian,
    I need some information about your configuration to help you.

    Is it possible for you to send me the output of the test tool for the subdomain user and the output of the bulk import?

    If so, send it to christoph@steindorff.de and I'll dig into it.

  3. C.Brosius
    Member
    Posted 2 years ago #

    Hello glatze,
    could you look in the mail I´ve sent you?

    Kindest regards,
    Christian...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Active Directory Integration
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags