Support » Plugin: Simple Facebook Connect » User Status Widget displays nothing

  • Hi! This seems like a dumb question but I have been round and round with it. I have the base plugin and User Status Widget activated and placed in a widget area in the top of my page. I can’t figure out why it won’t display any status, only the title of the widget.

    In Firebug I can see that it’s calling <fb:user-status class=" FB_user_status" linked="true" uid="###"></fb:user-status> where the numbers for UID are ones I pasted in from the facebook page in question. Firebug has grayed out this element and the browser is not displaying it at all. You can see at formdenver.com/index.php.

    It is a business page for which I am an admin. Does that matter? I put in its # to the Fan Box section in the main setup of SFC as well, but not sure that matters one way or the other since I don’t want to pull fan content into WordPress, just status posts. It didn’t work before I tried that either.

    I read that fbml is being deprecated and it seemed that the test console for that on Facebook’s developer site was not working. Is this a facebook or fbml problem, or am I doing something incorrectly?

    Any help is appreciated!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Samuel Wood (Otto)

    (@otto42)

    Known issue, Facebook broke that one.

    Version 1.0 will have it working (has it working now, in fact).

    Is there anywhere I could have looked up to find out that it was a known issue? I ended up going back to StatusPress because it was simpler and really had all the functionality we need right now. Would have loved to know that your plugin had this known issue with Facebook before I spent two days banging my head against it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘User Status Widget displays nothing’ is closed to new replies.