Support » Plugin: Front End Users » User related content not showing in front end

  • Resolved frank.vanbeek

    (@frankvanbeek)


    Hi there,

    Users can log in to my site, which then shows certain content that is incorporated in their user profile. WordPress is up to date, as is the plugin.

    One of the users is experiencing that his specific content isn’t showing in the front end. He is using Safari on an iPhone SE, running the latest version of iOS.

    I regurarly test the functionality of the FEOU – pluging, (using both desktop and mobile, on Chrome, Edge and Safari) and have never experienced this before. Also, when I try to recreate the issue on my own devices (iPhone7, Chrome and Edge on Windows10 and Safari on Mac), everthing works fine. What could be the reason for the content not showing on his device?

    Thanks in advance for the help!

    Kind regards,
    Frank

    • This topic was modified 2 years, 3 months ago by frank.vanbeek.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi Frank,

    The issue you are explaining is that occurs to only one user or other users also having the same trouble? What happens if that user is logging thru different iPhone via Safari browser does it doing the same thing? Did he tried logging in from Safari from mac or Chrome, IE or Mozilla from Windows. Does he having a same issue? If no, then there might be a setting in his cell phone that could give an issue for not showing specific contents.
    If he is still experiencing this issue after this, would it be possible to send us this user’s credentials via email?

    Thank you

Viewing 1 replies (of 1 total)
  • The topic ‘User related content not showing in front end’ is closed to new replies.