WordPress.org

Forums

WP Review
[resolved] User Rating:keeps on sending... am i doing anything wrong? (6 posts)

  1. evansourav
    Member
    Posted 1 year ago #

    User Rating:keeps on sending... am i doing anything wrong?
    What can be done?

    https://wordpress.org/plugins/wp-review/

  2. MyThemeShop
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, can you please disable all plugins and see if it's working? If it is working then please enable plugins one by one to find out which plugin is causing this issue, thanks.

  3. MyThemeShop
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, any update, is plugin working now?

  4. evansourav
    Member
    Posted 1 year ago #

    I disabled all plugin then started using it,it worked.
    Activated other pluging still working
    :)

  5. evansourav
    Member
    Posted 1 year ago #

    But Now having some errors when testing with Google Structured Data Testing Tool,Any ideas?

    Error: Missing required field "entry-title".
    Error: Missing required field "updated".
    Error: Missing required hCard "author".

  6. MyThemeShop
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    Above errors are appearning due to theme coding, please refer this link http://urbanstoic.com/how-to-fix-google-hfeed-or-hcard-warnings

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Review
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic