Support » Plugin: Ultimate Member - User Profile & Membership Plugin » User profile form no longer showing

  • Hi there

    Since upgrading UM yesterday, I can no longer see the user profile page.

    For example, when I go the list of Users as WP admin, then ‘View Profile’, it shows none of the fields from the profile form.

    Please help as this has stopped us using the website.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @glennjarman, What was the version that you have installed before you update?

    Regards,

    Same issue here too, thanks. Updated from the last version on my end.

    i’ve the same issue. it shows some of the fields and “update” profile doesn’t work.

    the version i had before this was 0.48

    @seed2launch @glennjarman try

    Ultimate Member > Settings > Appearance > Profile Menu

    The “Enable Profile Menu” had become unchecked in my case, just checking it fixed it all.

    @heyitsa yeah it is checked in my case. but:

    a) none of the profile tabs that I had are showing up
    b) the profile “update” button after I edit a profile is not working
    c) the member directory is not displaying the profile information

    Thanks @heyitsa – that does fix it in a sense, but I don’t want to see the profile menu that then appears on the screen. Its not really appropriate given the way our website is set up.

    I think this is a bug that’s been introduced in the latest upgrade.

    I have to say the Ultimate Member support is appallingly bad.

    Very almost 3 days later, and their only response has been to ask what the previous version was. And nothing since.

    As soon as Formidable Forms includes a couple of bits of additional functionality like role-dependent menus, I shall be moving all my stuff over.

    UM support is hopeless.

    It appears they changed it to where the profile fields are assigned to the About tab of the profile menu. I got it to show up by going to:

    Ultimate Member > Settings > Appearance > Profile Menu

    Check “Enable profile menu” and “About Tab”, and choose “Anyone” under “Who can see About Tab?”

    If you don’t want the profile menu bar to show up, make sure “Posts Tab” and “Comments Tab” are both deselected.

    Not sure why they made this change, but it went back to how I had it set up when I did this.

    That’s what I found too through trial and error – but it really disappointing that the UM support hasn’t offered anything further.

    I think when buying the UM plugin you have to assume you’re on your own thereafter.

    But thank you for the reply.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.