Support » Plugin: BuddyPress Registration Options » User Pending Email not sending

  • Resolved kkrohn21

    (@kkrohn21)


    Hello – When a user completes registration no pending email is sent. The Admin Pending Email is sent and once the User is approved the Account Approved Email is sent but the User never receives the pending email. Help would greatly appreciated.

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Just to be certain, have spam filters been checked?

    This is also the one that’s meant to say, as an example, “Thank you for signing up, your account is pending moderation. We will notify when approved” as well, correct?

    Yes, you are correct. And yes, spam has been checked.

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Hard to say exactly what may be going on, unless we’re somehow not getting all the data expected when the bp_core_activated_user action hook gets triggered. It’s within that hook execution that we should be triggering that specific email notification.

    Just out of curiosity, any customizations done with our plugin, by way of our own action hooks or filters?

    No customizations made.

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Hmm,

    Not sure what to tell you at this point, with my limited to no access to any part of the website.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘User Pending Email not sending’ is closed to new replies.