User Online page empty (3 posts)

  1. gekido
    Posted 4 years ago #

    The user online page that I have set up in the admin settings page doesn't display anything. Is there a shortcode I'm supposed to put there or something?

    The page is created, the link works, but nothing shows.

    Is it possible to have an option to 'NOT' link to the users page? I don't particularly care to show WHICH users are online, just want to display some basic stats on my sidebar.

  2. gekido
    Posted 4 years ago #

    update: I have the shortcode placed on the page, but still nothing. Looks like other people are having this problem as well.

  3. renotm
    Posted 4 years ago #

    I just create the page named useronline and put the following shotcode.
    The page works perfectly.

    To disable the link, go to the UserOnline Options and change the line :

    a href="%PAGE_URL%">< strong >%USERS%< /strong > online< /a >
    < strong >%USERS%</ strong > online

    WP : 3.2.1
    WP-UserOnline : 2.80

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic