Support » Plugin: FakerPress » User Meta NOT being generated

  • Resolved Robert Stevens


    Hi, thanks for the plugin!

    I am using the latest version. I am trying to generate users with user meta. The users are being generated but none of the extra/specified user meta is being generated.

    I have tried different names and different types, e.g.

    billing_address_1 (Geo Information – Street address)
    billing_city (Geo Information – City)
    billing_state (Geo Information – State)
    billing_country (Geo Information – Country)
    billing_phone (number)
    billing_email (email)

    When I look in the usermeta table, I find the generic meta, but none of what I specified. I am using the standard table prefix.

    I am testing on my localhost. I had a look at the ajax request it did send all the parameters.

    I tried weighting them at 100 each, only generating one at a time, giving new/unused keys, other types, using with/without “_” before user_meta key names, e.g. “_key” OR “key” etc.

    Nothing seems to work.

    Any advise?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘User Meta NOT being generated’ is closed to new replies.