Support » Plugin: Facebook » "User Messages" error appears since I upgraded to Facebook 1.1.10

  • Failed posting to your Facebook Timeline. Error: {“message”:”(#100) You haven’t enabled User Messages for this action type (331247406956072) yet. Please update your Open Graph settings in the App Dashboard”,”type”:”OAuthException”}

    And if you have gotten the message, can anyone offer some ‘plain language’ advice on how to fix it?

    Thanks for any help you can provide 🙂

    http://wordpress.org/extend/plugins/facebook/

Viewing 15 replies - 1 through 15 (of 15 total)
  • Hi,

    I’m getting the same error message. Have you figured out a way to resolve this?

    Thanks 🙂

    Plugin Author Niall Kennedy

    (@niallkennedy)

    this error is related to your Facebook application configuration, not the state of the plugin after update

    Have you created an Open Graph action and submitted for approval?

    I get this error even with an approved Open Graph action.

    I have the same error though Open Graph approved

    I am also receiving this error when posting a summary.

    when i don’t put in a custom summary…WP says that it has posted to my timeline, however it does not.

    I too am now getting this error. I didn’t upgrade anything, in 2012 things were working now in 2013 they aren’t.

    After further checking…its only when I put in a summary for the FB Link on the post edit screen when I get the error.

    If I leave that field blank…it’ll post to my “Recent Activity” section. However it shows as only “allowed on timeline” not “shown on timeline” so it seems to kind of defeat the purpose.

    I haved the same problem, but i was able to fix this after i go to my application > Open graph and select the publish action, from there i checked “User Messages: Allow users to write a personalized message attached to this action.” and save the settings.
    I hope this will help you.

    Alright “GUllyv3r” I tried that. I’ll have to write another blog post to test it, I don’t write that many posts, but perhaps I can write a short one today.

    @gullyv3r what instructions did you give to get that approved? When I first received that error, I tried doing that as well, but was unable to get that part of the publish action approved.

    Facebook won’t approve my action either when I have the “User Messages” property selected.

    I was able to implement the fix above and when I published my next post it went to my Facebook Timeline without a fuss. I don’t think I’m running the absolute newest version of WordPress or possibly even the plugin…

    Does anybody know how to get the “allow user messages” approved? They rejected my instructions. I don’t even know why they need instructions. They’re the ones that should be giving me instructions how to us it.

    I am new to this, i created a story in open graph on my app and i would like to know how to get it approved?

    is it that i create the story, and after a while facebook will approve it?

    what is the process of approval?

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    @clickmac please start your own topic instead, it’s easier to provide support then tagging onto a 3 month old topic.

    http://wordpress.org/support/plugin/facebook#postform

    it’s the best way to get support for your specific problem.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘"User Messages" error appears since I upgraded to Facebook 1.1.10’ is closed to new replies.