Support » Plugin: WP-ServerInfo » User levels deprecated

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Lester Chan

    (@gamerz)

    It should be in. The readme http://plugins.trac.wordpress.org/browser/wp-serverinfo/trunk/readme.txt is pointing to trunk

    Yes, it’s in. But my plugin said version 1.60, and trunk is still 1.60, so I got no update. Resolved by deleting an reinstalling. Forgot to bump the version back then?

    I’ve had this plugin for many years as standard “equipment” when setting up new sites. Excellent thing. It sometimes get copied over from old sites to new, me relying on that any update will be notified.

    This is very useful, and I see you have a donation link…

    Plugin Author Lester Chan

    (@gamerz)

    yes, i think u are right, I forgot to bump it =p

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘User levels deprecated’ is closed to new replies.