Support » Requests and Feedback » User Level issue with Embedding Files

  • greetings all –

    My author lvl users were able to embed youtube and google files just fine until recently on my 2.0.7 wordpress blog. But now they require Editor lvl rights, which I find to be poor solution to my problem.

    I’ve tried the standard, reseting of user rights and plugin deactivation routine. Does anyone have any insight to my problem?

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘User Level issue with Embedding Files’ is closed to new replies.