Support » Plugin: Advanced Access Manager » User Level Filter

  • Resolved Matt Scheidler

    (@matt6303)


    Just an FYI to the plugin developers. I’ve been managing an intranet site using AAM for about 5.5 years. Yesterday I was made aware on the page listing all employees, employees were only able to view people that were at the same or lesser role than themselves.

    I came to this support page and quickly found this was brought up just a couple of days ago by someone in a very similar situation.
    https://wordpress.org/support/topic/admins-and-editors-shouldnt-be-hidden-in-frontend/

    Turning “User Level Filter” to OFF solved the issue for me as well. Thank you.

    Even though my issue is resolved I thought I would submit something here, since this had never been an issue before. Did this setting not exist in a prior version of AAM, or was it turned Off by default previously and now it’s turned On by default? Something changed which either turned this setting on, or changed how that setting applied to my live site.

    Thanks again for a great plugin. We use it on a lot of sites.

Viewing 1 replies (of 1 total)
  • Plugin Author AAM Plugin

    (@vasyltech)

    @matt6303,

    Thank you for the information. Yes, disabling “User Level Filter” service will do the trick.

    In AAM 6 we improved the way this service works to make sure that all known ways are covered, so most likely in AAM 5 it simply did not work for you at all.

    Regards,
    Vasyl

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.