Support » Plugin: All In One WP Security & Firewall » User IPs all showing same

  • Yesterday, all the logged in and registered user IP addresses started showing the same as 198.71.x.x. Also Enable Login Lockdown Feature isn’t working, if i re-enable it, no one can get in.

    Any suggestions?

    Thank you!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi, can you check the log file. See if the log file reveals any important information. If it isn’t enabled, go to Settings -> General Settings to enable debug mode.

    Kind regards

    No it wasn’t enabled. It is now. I had a rando spam account try to register since this post on the same 198.71.x.x IP

    Plugin Contributor mbrsolution

    (@mbrsolution)

    Hi,

    Once the log file is showing some reading, report back with any anomalies.

    Thank you

    Plugin Author wpsolutions

    (@wpsolutions)

    Hi,
    Maybe the address for all visitors is the same because of your particular hosting setup.

    It could be that the IP address for the load balancer or proxy is always being assigned to the REMOTE_ADDR global $_SERVER variable.

    You could try going to:
    WP Security >> Settings >> Advanced Settings
    and then choosing perhaps the “HTTP_X_FORWARDED_FOR” setting or trying one of the other ones.

    thank you! None of the HTTP_X_FORWARDED worked.

    The log is full of these messages:

    [07/29/2019 1:49 PM] – NOTICE : Fake googlebot detected: IP = 198.x.x.x hostname = a2nlwpwc.prod.iad2.secureserver.net reverse IP = 198.x.x.x

    All the same generic 198.x.x.x IP address that all the users are showing as.

    Plugin Author wpsolutions

    (@wpsolutions)

    Without looking at your server setup and environment it is difficult to tell you why you are seeing such behaviour.
    I recommend that you talk to your host provider support people and ask them why all visitor IP addresses in wordpress are showing up as the same IP address.

    It’s Godaddy and it’s been the same for years. I don’t know why it would suddenly change.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.