WordPress.org

Support

Support » How-To and Troubleshooting » user interface in blog problem

user interface in blog problem

  • hi, I’ m using bought template, but don’ t know if this is not more wordpress problem… My wordpress user interface doesn’t work properly. Text area shows invisible text, editing button-bar is missing and add media button doesn’t react. What can be wrong? I use wordpress in local host. Thank you for any advice.

Viewing 8 replies - 1 through 8 (of 8 total)
  • it’ s problem in Edit Post page…

    I’m sorry but as you are using a commercial theme, you need to seek support from the theme’s vendors. Try switching to the Twenty Eleven theme to confirm that it is a theme-specific problem.

    Does the problem occur whence you switch to a default WordPress theme, such as Twenty Eleven?

    actually yes, the problem stays even when switching to default WordPress theme…

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    I don’ t use any plugins… so i completely cleaned 2 inactive default plugins.
    Also done re-uploading you suggested, no difference 🙁

    i just found it is browser issue.. tried another browser and it work! Sorry for your time, i’ve been solving so many problems, i seem not to be able think rationally anymore..

    Site url?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘user interface in blog problem’ is closed to new replies.
Skip to toolbar