Support » Plugin: WP Super Cache » user has to reload page many times to see new articles

  • User has to reload the page to see new articles even if they open the browser net new. This makes it unusable. I can’t find any support people to discuss this with.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You should enable the setting called reload cache every time a post/page is added or updated

    Thread Starter alicelipczak

    (@alicelipczak)

    I did have this setting on. It still does not reload. any other suggestions?

    Thread Starter alicelipczak

    (@alicelipczak)

    Should I disable preload cache? What is the best setting for the preload cache page? should this be 0 or what?
    Refresh preloaded cache files every minutes. (0 to disable, minimum 30 minutes.)

    Hello.

    I have the same problem, with an added bonus headache.

    The option to decide how many posts to preload is simply MISSING. As in, gone.
    Yes, I have tried uninstalling several times, plus disabling all other optimize-type plugins. No Cloudflare.

    PRELOAD: ALL (Posts)
    etc.

    Missing this option. Bug in update?
    The setting is just GONE. Tried htaccess and php, both don’t bring that setting back. See this image here for proof of the “bug”:

    Missing

    Can anyone help please? I have the OP’s problem plus this missing option. Thank you. This plugin has been my favorite forever now, first headache. I have tried all combinations of checkboxes throughout the pages of the cache plugin, trust me. 🙂

    And PS:
    I know that the dropdown only shows if you have more than 100 posts, and I do. 🙂

    Thread Starter alicelipczak

    (@alicelipczak)

    Should the preload cache files every x be 0 or more?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘user has to reload page many times to see new articles’ is closed to new replies.