WordPress.org

Support

Support » Plugins and Hacks » [Resolved] User groups: Wrong parameter count for array_unique()

[Resolved] User groups: Wrong parameter count for array_unique()

  • I’m getting the following error when saving a user:

    Warning: Wrong parameter count for array_unique() in /home/galleon/www/www.galleonnews.com/public_html/wp-content/plugins/edit-flow/modules/user-groups/user-groups.php on line 908

    I’m running PHP 5.2.6 which appears to not support the second parameter on array_unique, but I believe Edit Flow supports 5.2.x?

    I’ve lost all of my user groups due to this error. I’ve removed the second parameter for now so the site works, which is obviously not an ideal solution.

    http://wordpress.org/extend/plugins/edit-flow/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] User groups: Wrong parameter count for array_unique()’ is closed to new replies.