Support » Plugin: Enhanced Media Library » User deletion fails on Multisite after latest update

  • Resolved Cameron Barrett

    (@cameronbarrett)


    We recently upgraded to 4.9.6 and also ran the latest update for Enhanced Media Library. Something in one of these code updates broke the ability to delete a user at the Network level in Multisite.

    Error: “The link you followed has expired.”

    I have confirmed this on our Staging server. Happy to provide a temporary Administrator level account for this server if you’d like to see the environment.

    Screenshot of error when trying to delete a user at Network level:
    https://www.dropbox.com/s/r9m3k11ti0wfdr4/Screen%20Shot%202018-05-21%20at%202.04.45%20PM.png?dl=0

    I identified this plugin as the cause by turning off all plugins on Staging and then activating ONLY this plugin. I can replicate this error with only this plugin activated and all others deactivated.

    I also turned this plugin off on Production and was then able to delete users at the Network level.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author webbistro

    (@webbistro)

    Hello Cameron,

    Thank you for letting me know! I was able to reproduce the issue and the fix is almost ready. The update will be launched soon.

    Best,
    -Nadia

    Cameron Barrett

    (@cameronbarrett)

    Wonderful, thank you!

    Plugin Author webbistro

    (@webbistro)

    Hello Cameron,

    It’s fixed in v2.6.4, please update your version.

    Best,
    -Nadia

    Thanks for the fast bug fix! I’ve updated this plugin and this bug is now gone. Bravo!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.