Support » Plugin: WooCommerce SecureSubmit Gateway » “User Defined Price” field is not processed for payment

  • jbirde

    (@jbirde)


    Hello,

    I’m using Gravity Forms with SecureSubmit and cannot get the User Defined Price field (“Other Amount”) to process payment. No transaction ID is generated and no payment is pulled from cc’s either. Any assistance is greatly appreciated. Thanks, Jason

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author SecureSubmit

    (@markhagan)

    Hi @jbirde,

    Can you double check the configuration for this plugin? You will need to input a set of sandbox API keys, which you can acquire from our developer portal here: https://developer.heartlandpaymentsystems.com/Account/SignIn?ReturnUrl=%2fAccount%2fKeysandCredentials

    Make sure you input these keys and check any other settings that are specific to your integration.

    Let us know if you have any more issues.

    Thanks!

    jbirde

    (@jbirde)

    Hi and thanks. I’m pretty sure the plugin is setup correctly because the pre-set amounts (radio buttons) in that field all processes correctly. It’s only when Other Amount is used that the problem occurs. JE

    jbirde

    (@jbirde)

    Mark, I’ve found the error of my ways. Problem was with how I had the feed set. Thank you for your time!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘“User Defined Price” field is not processed for payment’ is closed to new replies.