Support » Plugin: Wordfence Security - Firewall & Malware Scan » User created with wp-cli triggers issue with highi priority

  • Resolved gresakg

    (@gresakg)


    Hi,
    I am frequently using wp-cli to create users, because I am a sysadmin and I rarely log into the wordpress dashboard (especially since the launch of Wordfence Central, thank you for that!)

    However, if I create such a user I get an scanning issue

    An admin user with the username [username] was created outside of WordPress

    but that is not a problem as such. The real problem is, that I can’t get rid of it. I click “mark as fixet”, but after the next scan the issue is there again.

    Could this somehow be fixed? Thanks!
    Greg

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support WFGerroald

    (@wfgerald)

    Hey @gresakg,

    Do you see any errors in the browser console when marking it as fixed?

    Please let me know.

    Thanks,

    Gerroald

    Hi,
    I have not noticed any error in the browser console. I noticed however that I had my adblocker turned on. I turned it off and tried again to see if that makes any difference.

    All other things I have marked as fixed never reapeared though. Just this particular one.

    Regards, Grergor

    gresakg

    (@gresakg)

    Update: there are no errors and the warning reappears regardless if I dismiss it using central or on the site.
    The adblocker is now turned off.

    The warning disappears after dismiss but then reappears after the next scan.

    Regards, Greg

    Plugin Support WFGerroald

    (@wfgerald)

    Hey @gresakg,

    It’s likely coming back after the next scan because it isn’t technically fixed. Can you please try clicking IGNORE to remove it from your Results Found list?

    Thanks,

    Gerroald

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.