Support » Plugin: TablePress » User Cannot See Table – TablePress

  • Resolved dcwebcat

    (@dcwebcat)


    Hi

    I am the administrator on our multi-site WP account. I gave a user editor access but she still cannot see the table. She can see the name and she can see “edit” and click on it, but then she does not see the table.

    I cannot figure out why. I can see and edit the table just fine. Any guidance is greatly appreciated.

    Thank you.

    https://wordpress.org/plugins/tablepress/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your post, and sorry for the trouble.

    After clicking on the “Edit” link, there should be a gray bar with the label “Table Content”. Please click on that to reveal the table input fields.
    (This is a WordPress features for “postboxes”, but unfortunately, it’s not that obvious when used accidentally.)

    If there’s no “Table Content” bar, please check if the corresponding checkbox is enabled after clicking on the “Screen Options” tab in the upper right corner of the window.

    Regards,
    Tobias

    That was it. Thank you!

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    no problem, you are very welcome! 🙂 Good to hear that this helped!

    Best wishes,
    Tobias

    Hmmm… I am having a similar issue. Not a multi site. I edited the table just fine, then went to the web page to look at it, noticed I needed to make a change, went back and opened TablePress and no table. When the cursor is in the bar I get the four headed “move” cursor. When I click on the triangle I get a blue circle around the triangle but nothing happens. Have tried on Chrome, Firefox and IE. No luck on any. This happened once before but then I seemed to work later. None of the sections expand or collapse. If they are open they stay open. I can move them around though…. I also just tried on my iPad, the “Table Content” is closed and nothing seems to open it. Both WP and TP are at the latest versions 1.7 and 4.4.2

    Okay, been a couple of hours. Just reopened WP and TablePress. Now the tables appear as they should. I did see this behavior in another post where you thought it may be a java issue. Whatever it is is annoying, but all is good now.

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    sorry to hear that you were also affected by this, but I’m happy that it’s working again now! The cause for this usually is some temporary caching issues of the JS files. They usually clear after waiting a bit and then force-reloading the page (using e.g. “Shift+F5”).

    Regards,
    Tobias

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘User Cannot See Table – TablePress’ is closed to new replies.