• Resolved aveal

    (@aveal)


    Hello!
    I have a couple of user blogs with tag “stm32”, but these posts are not found when trying to proceed to this link.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author profilegrid0

    (@profilegrid0)

    Hello @aveal,

    Thank you for writing to us.

    We have made note of this issue and will review it for possible fix in future release.

    Let us know if you have any other questions.

    Thread Starter aveal

    (@aveal)

    Thank you! Looking forward for the solution in future release.

    not sure what you updated recently, but now all tags are gone completely

    Plugin Author profilegrid0

    (@profilegrid0)

    Hello @aveal,

    The tags which you assigned before will show in WordPress default post type tags. We have added our own custom taxonomy “blog_tag” for tags in plugins last release, please check.

    Let us know if you have any other questions.

    so now i have to manually recreate hundreds of tags and reassign them to the thousands of blogs – wow…. thank you!

    Plugin Author profilegrid0

    (@profilegrid0)

    Hello eckiebd (@eckiebd),

    If you want we can restore old tags system (along-side new one), but it will not work with filters.

    Alternatively, we can help you retrieve old tags from database, if it can help you with this task.

    Thanks, I’ll do the work myself.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.