Support » Theme: Hatch » User biography doesn't show up on front page

  • Hi,

    I am just setting up a new wordpress site using Hatch. There is only one user, and that user’s biography has been filled in under Users -> User Biography.

    However, I cannot get it to show up on the front page. The picture will show up on the right, just the text won’t.

    I am running another Hatch site that I created a year ago, that does not have this problem. I have compared settings of the two sites but can’t find any differences.

    Both my wordpress and Hatch versions are up to date.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You means you are unable to set the home page? Try it once by, Setting > Reading > Static Front page.
    Let me know, if any problem arise.
    Thanks

    I’m having the same problem. I started setting up Hatch on an older site for practice and it worked beautifully (see http://maruarts.net) but when I started setting up the real site (http://marciashelly.com) I can’t get the bio or header photo to show up. The only differences in these two sites are when they were set up and who is hosting.

    Has anyone resolved this finding? I too have the same issue (http://sandy-sage.com/). There is only one user assigned to this site (me) and the biography has been filled in under Users -> User Biography. But this class isn’t pulling in any text when I look at it in the browser. Any suggestions for getting this to work?

    Hello, I’m still having this problem, could any of you help me?

    I have the same problem as Kathy Browne, above. Two sites on the same network running Hatch, the older shows author bio on home page without problems, the new one just has white space. I have no clue what is causing this.

    The developers’ silence is kind of infuriating, even if the theme is ancient at this point. If it’s in the theme repository, give support. Simple as.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘User biography doesn't show up on front page’ is closed to new replies.