Support » Plugin: wpForo Forum » User Avatar seems to be missplaced :(

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    Hi Johnny Black,
    This is a theme conflict, please leave website URL to allow us inspect CSS.

    Thread Starter Johnny Black

    (@johnnyrc)

    Hi,

    http://dev.reapercrew.ro/

    Plugin Author gVectors Team

    (@gvectors-team)

    please navigate in Dahboard to Forums > Settings > Styles, put this CSS code in “Custom CSS Code” textarea and save options:

    #wpforo-wrap .wpforo-post .wpf-left .author-avatar {
        position: inherit;
    }

    Then do CTRL+F5 on fornt-end twice to related CSS changes.

    Thread Starter Johnny Black

    (@johnnyrc)

    For this small and fast gesture, i will rate this 5 *

    Outstanding support.

    p.s: any news about the new release with html support in description ?

    Plugin Author gVectors Team

    (@gvectors-team)

    Thank you very much Johnny!

    p.s: any news about the new release with html support in description ?

    Probably the next update will be available in 10-14 days.

    Thread Starter Johnny Black

    (@johnnyrc)

    Morning,

    Oke mate, thanks a lot, for me that’s a MUST i must display some Gametracker banners and they require HTML.

    Best Regards.
    John

    p.s: if you want help for developing this, i can provide ideeas, support, or any other thing, we had from 2005 till now a lot of platforms, forums, etc. we have expertise 🙂 and we can surely improve this beautiful plugin for WP.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘User Avatar seems to be missplaced :(’ is closed to new replies.