• Resolved carolemagouirk

    (@carolemagouirk)



    There’s something wrong with the css on my user account area shortcode, it has display:none making the entire thing invisible.

    When I remove it in the browser, the page looks broken. It doesn’t have all of the styles that the image here has: https://ps.w.org/custom-registration-form-builder-with-submission-manager/assets/screenshot-4.png

    Is there a setting I’m missing? Everything else looks and works fine. (except for passwords being above the email address, but that’s in another ticket.)

    Is there a way I can copy the code to my theme folder so I can edit the page?

    Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • carolemagouirk

    (@carolemagouirk)

    And none of the links work except logout and password.

    But when you click password, the content changes and I can’t get back.

    I tried changing themes, but the problems persist.

    Plugin Author Registrationmagic

    (@registrationmagic)

    Hello carolemagouirk (@carolemagouirk),

    I am sorry to hear you are facing these issues with RegistrationMagic. We’ll be more than happy to look into it and fix them.

    Orders, Downloads and Addresses in User Area are WooCommerce related tabs and will automatically appear when WooCommerce is installed and activated.

    Since we may need some specific information about your site, if would be better if we can communicate through our helpdesk. Please create a new ticket here. You can cite this post’s URL instead of rewriting the issues.

    Always happy to answer your questions.

    carolemagouirk

    (@carolemagouirk)

    I created a ticket there before I came here.

    I don’t have woocommerce and I don’t plan on using it, that’s not my problem.

    The entire page is blank because the javascript is adding a display:none style to the entire shortcode.

    For $89 I expected at least the pages would show up. 🙁

    Can you read my problem and give me some support here, please?

    Plugin Contributor RegistrationMagicSupport

    (@registrationmagicsupport)

    Hi Carol,

    We have sent you replies on both your tickets via our support portal. Please check.

    carolemagouirk

    (@carolemagouirk)

    Your reply did not come close to answering my questions.

    “[RM_Front_Submissions] is indeed the shortcode that you need to use on the page in order to display the account related information. Do note that it will only be visible once users logs into their account. Each user will be able to view their own submission data.”

    Please answer my question here so that other people can be helped, too.

    1) There is a display:none style on the div that contains the user area:
    <div class="rmagic" id="rm_front_sub_tabs" style="display: none;">...</div>

    This hides the entire user area. Why your code would even do this baffles me.

    2) When I remove the style in the browser, the page is styled improperly, it doesn’t look at all like the photo your plugin advertises:
    mine) https://image.prntscr.com/image/tZ2a–6wR2myHOFOAv0fZA.png – yours) https://ps.w.org/custom-registration-form-builder-with-submission-manager/assets/screenshot-4.png

    I switched to the Twenty Twelve theme. As you can see, the navigation is not styles correctly.

    3) The navigation is unclickable. The cursor turns into an I-beam on hover instead of a pointer, as links normally do. The logout link actually looks and works like a link. Reset password doesn’t look like a link but when you click it, the content of the page changes to the reset password form. There is no way to get back to the regular content aside from clicking the back link in the browser.

    What I have done:

    – Disabled all plugins
    – Switched themes
    – Used different browsers
    – Cleared browser cache
    – Used different logged-in users including admin

    Please address my 3 issues listed above noting the steps I have already taken.

    Thank you.

    carolemagouirk

    (@carolemagouirk)

    I’ve decided to use Advanced Custom Fields instead and I would like a full refund of the price of your premium plugin.

    I have also sent this request using your support form.

    Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘User Account Area Missing’ is closed to new replies.