• Resolved DickRaney

    (@dickraney)


    We enabled BLC v2 and added two users (me and one other). When I click on the BLC admin link, I see the BLC page with latest scan results and a link to view full report. But when the other user clicks the admin BLC link, they get this screenshot asking them to add a site.

    Also, after the scan neither of us received an email report.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Support Nithin – WPMU DEV Support

    (@wpmudevsupport11)

    Hi @dickraney,

    I’m afraid, you can only view the scan results via the WPMU DEV account where you have your website connected. It won’t be visible for other users who have a WPMU DEV account unless they are added as a “Team” member as mentioned in the following doc:
    https://wpmudev.com/docs/hub-2-0/users/

    Is the second user added as a “Team” member?

    Other than viewing via the WPMU DEV Hub, the Scan results will be sent via email.

    Possible to share the website URL, so that we could check the logs of the existing scan results and see why an email hasn’t got sent yet?

    Looking forward to your response.

    Kind Regards,

    Nithin

    Thread Starter DickRaney

    (@dickraney)

    In the scan configuration I added the email recipients like this (screenshot). Neither of us received an email after initial scan was done.

    Website https://www.radarsign.com/

    I added second person as a Team member now. But when she goes to the hub it says “Hey we detected you’re already a member, please sign in to continue.” What password is she supposed to use?

    Plugin Support Nebu John – WPMU DEV Support

    (@wpmudevsupport14)

    Hi @dickraney,

    After reviewing our logs, I was unable to find any entries for the URL you provided. Can you please confirm if the URL is correct?

    I added second person as a Team member now. But when she goes to the hub it says “Hey we detected you’re already a member, please sign in to continue.” What password is she supposed to use?

    Kindly request your team member to try using the password reset option to see if she can reset her password. Hopefully, this will resolve the issue.

    Kind Regards,
    Nebu John

    Thread Starter DickRaney

    (@dickraney)

    This is what is on the screen. There is no password reset option.

    Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @dickraney

    You can use this URL https://wpmudev.com/forgot-password/ on any not logged in browser for that

    Best Regards
    Patrick Freitas

    Thread Starter DickRaney

    (@dickraney)

    Seems like you need to modify the website. That is not very user friendly, but we will give it a go.

    Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @dickraney

    Sure, please give it a try and let us know how it goes.

    Best Ragards
    Patrick Freitas

    Thread Starter DickRaney

    (@dickraney)

    Well that didn’t work either. She was able to get into the hub, but this is what she sees. Why isn’t our site showing up?

    Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @dickraney

    If she’s already logged in to her own account and you have already added her as a Team member to your account – then clicking on avatar in top-right corner should bring the menu where she can select which Hub to use: yours or hers.

    https://wpmudev.com/docs/hub-2-0/users/#team-confirm-members

    She’d need to switch to yours as that’s where the site is connected – and would then see the site and access to the features you granted access to.

    Kind regards,
    Adam

    Thread Starter DickRaney

    (@dickraney)

    Nope. That doesn’t work. See this screenshot showing what she get clicking on avatar. Is there any way you you can contact her directly and figure this out.

    Plugin Support Adam – WPMU DEV Support

    (@wpmudev-support8)

    Hi @dickraney

    If the site is connected to your account, this must be handled on your account side – so I cannot work with your team member directly in this case.

    The screenshot that you shared shows that the person doesn’t seem to be added as Team member though. If they would be, they would see account switch.

    Can you please go to your Hub to this page https://wpmudev.com/hub2/users/users and confirm that you can see that person listed there? if not, you need to click on the “New Team Member” button and make sure that

    – you used correct e-mail address there (the one that person has used to register their acount) – it cannot be different one
    – and selected the correct site form the “Select sites” drop-down.

    If that already is done, you also need to make sure that this person checked their e-mail and accepted invitation – this is necessary, otherwise they will not have access.

    Kind regards,
    Adam

    Plugin Support Nithin – WPMU DEV Support

    (@wpmudevsupport11)

    Hi @dickraney,

    Since we haven’t heard from you for a while. I’ll mark this thread as resolved for now. Please feel free to re-open the thread if you need further assistance.

    Best Regards
    Nithin

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘User Access’ is closed to new replies.