Support » Plugin: wpForo Forum » Great plugin, thank you guys

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    Hi @lkdsacc,
    Thank you for the review, but you should understand that this problem comes from your theme. wpForo is used by dozens of thousands website without any issue.

    I suppose your theme has JS errors or your theme footer.php file doesn’t have <?php wp_footer(); ?> function so the TinyMCE editor JS functions are not loaded on your forum. Please leave your website URL, we can fix it very easy. This problem of your theme will cause issues with other plugins too. You’ll have lots of problems with other plugins too until you don’t fix your theme issue. We can help you detect and resolve it, just let us check it.

    Thank you!

    Plugin Author gVectors Team

    (@gvectors-team)

    @lkdsacc, we’re waiting for your reply.
    Please be responsible for your reviews and let us find the problem of your theme which affects wpForo and other plugins.

    Ok, to everyone reading this: I am sorry. I was wrong. The problem was with the THEME! not this plugin. The wpForo support was CORRECT: <?php wp_footer(); ?> was missing! When I added that, it worked. Sorry. I will contact the theme makers and let them know they need to fix it!

    • This reply was modified 8 months, 2 weeks ago by lkdsacc.

    Ok I was wrong, the theme footer is OK, my mistake, so I still don’t know what is the problem…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Great plugin, thank you guys’ is closed to new replies.