Support » Plugin: Video Conferencing with Zoom » Useless outdated plugin

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Deepen

    (@j_3rk)

    Hello @mastakoynas

    Thank you for trying the plugin and sorry to hear that it did not work out for you.

    This version uses Version 2 of API which is latest by zoom. Previously, zoom did support version 1 and they are phasing out on that so that notice was kept from my side.

    Not sure what your point is on this review but definitely this not outdated as you have mentioned.

    Thread Starter mastakoynas

    (@mastakoynas)

    You don’t specify anywhere on the description of the plugin on its wordpress page nor anywhere I have seen the distinction between API version 1 and version 2 and what that means.That’s something I discovered by reading other comments on the discussion here and only after I lost time trying to figure what I was doing wrong. The second thing is that the plugin doesn’t work on the latest php version (7.1.33). It was not showing any host users as a selection when creating a meeting.
    Overall the documentation about the installation of the plugin is rather poor. The API key I repeat is very essential and it is nowhere mentioned.

    • This reply was modified 2 years, 10 months ago by mastakoynas.
    Plugin Author Deepen

    (@j_3rk)

    Just so you know that it does not make any difference using version 1 or 2 unless you have been using this plugin for half a year and have just updated it.

    Because the key generation page from zoom is the same for a while now. While on the settings page there is a big text that defines it as well that this uses version 2.

    In documentation https://deepenbajracharya.com.np/zoom-conference-wp-plugin-documentation/ every process is written.

    If you are not getting any users when trying to create the meeting then, maybe the keys you added are incorrect. If you see yours users when you goto zoom > users page then the API connection is good.

    One more thing to note is that, to use this plugin you need PRO version plan from Zoom. Also, i agree that documentation is not so good because for now, i am maintaining this alone. But i have tried my best to make it understandable.

    Not supported in PHP would mean that your website would crash or give you a notice error but thats not the case here.

    • This reply was modified 2 years, 10 months ago by Deepen.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Useless outdated plugin’ is closed to new replies.