Support » Plugin: YITH WooCommerce Badge Management » Useless as is

  • Super junk. Does not show text even in their sample editor. Does not overwrite Out Of Stock or other default badge notices and just adds another one.

    If they can’t get their free one to work as advertised I will not spend any $ on the paid one.

    The only badge this plugin should have is FAIL!

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi,
    and thank you for writing in!

    We’re sorry to read this.
    YITH WooCommerce Badge Management allows you to create custom badges and assign them to your products.

    Does not overwrite Out Of Stock or other default badge notices

    The plugin doesn’t allows you to hide other badges, since they are probably added by your theme (or some other plugins), so the YITH WooCommerce Badge Management plugin cannot know which “badges” are added and by what.
    However, if you provide us with an URL of a page in which those badges are displayed, we’ll be able to help you to hide them through a simple CSS code snippet 😉

    Does not show text even in their sample editor

    Please could you provide us with further information about this point?
    Are you referring to the Badge edit page?
    If so, we’ve just tried it in our local installation with the following settings

    • WordPress 5.1.1
    • WooCommerce 3.6.2
    • YITH WooCommerce Badge Management 1.3.16

    and it works fine!

    If it doesn’t work in your installation, probably some plugins you have installed (or your theme) could conflict with it and cause this issue; to discover what exactly is causing this issue, you should isolate the plugin behavior: to do this, please, try to deactivate all plugins, leaving only WooCommerce and YITH WooCommerce Badge Management active, and see if the problem is solved. If so, try to activate them again, one by one, to see which one causes the issue.
    If the problem isn’t caused by a plugin, try to activate the default theme Twenty Sixteen and see if you have the same issue.
    Also, if you have customized some files in your theme, please try with a fresh installation without any customization.

    Please try this solution and let us know what’s the result.

Viewing 1 replies (of 1 total)
  • The topic ‘Useless as is’ is closed to new replies.