• On setup constantly generates “You don’t have Google Analytics account” when trying to set up and so the setup is impossible.

    • This topic was modified 1 year, 8 months ago by dingdang.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    Please note that the issue may occur because the URL of the WordPress and the URL in the Default URL in the Google Analytics’ Property Settings is not identical.
    To change this, please follow the steps below:
    > copy the link of your WordPress (this part only http://yourdomain.com/…/wordpress/)
    > go to Google Analytics > admin> Choose the account > then choose the Property > go to Property Settings > place the URL under the category Default URL.
    Or alternatively, you can delete the existing property by pressing the “Move to trash can” button and create new for that account.

    Thanks. Have a nice day.

    The URLs are absolutely identical.

    Hi,

    We are terribly sorry for the inconvenience.

    If you would like we could we have a closer look at the described issues? Please contact our support team using the following email address: support@web-dorado.com

    Please, mention the URL of this forum topic in your message. We will provide a solution as soon as possible and share it here as well.

    Thanks. Have a nice day.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Useless’ is closed to new replies.