Support » Plugin: AdRotate Banner Manager » Useful if wouldn't break other pulgins

  • Besides throwing some jquery errors (maybe it’s my theme), loading its (not so necessary) jquery is breaking other plugins functionality (such as WP-Members). Too bad. Moving to another solution.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Arnan de Gans

    (@adegans)

    Sorry for the inconvenience – This has been fixed in update 3.10.16 earlier today.

    No it hasn’t! The jquery problem persists. It seems that the conflict first appears when adding adrotate_welcome_pointer action.

    Anyway, the last working version for me was 3.10.13. I would have rate this plugin 5 stars, but every update since then messes things up badly!

    Plugin Author Arnan de Gans

    (@adegans)

    Only the last 2-3 updates, mainly because of the addition of cookies which turned out to be unreliable. If you have a jQuery issue (which you said yourself was maybe your theme) why am I getting the bad rating without giving me a chance to even look into your issue.

    Next time you have a problem post it on the forum first!

    Since 3.10.13 version worked without any problems, and since I didn’t update my theme meanwhile, I think your updates are to blame.

    As I said, it seems that the conflict first appears when adding adrotate_welcome_pointer action.

    Plugin Author Arnan de Gans

    (@adegans)

    The welcome popup thingy has been there since 3.10 or so – But good luck finding something else to manage your ads with 🙂

    I really don’t think mocking about this will do you any good 😉

    I know the welcome popup is old, but up until the last updates IT WORKED. Now it doesn’t. What’s so hard to understand? If I comment out the add_action in 3.10.16 it’s working, but I don’t want to make any changes to the plugin sources and loose them on the next update. So? Any idea?

    Plugin Author Arnan de Gans

    (@adegans)

    I’m not mocking anything. Not intentionally anyway.

    The welcome popup works fine as far as I can tell. In version 3.10.16 which I installed for a user just yesterday the popup went away as intended when I clicked dismiss, indicating it works fine.

    I don’t know what you mean with “it doesn’t work” or why you would comment out the add_action.

    But – As mentioned before, post your questions on the forum. The review section is NOT the place to handle these kinds of things.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Useful if wouldn't break other pulgins’ is closed to new replies.