Support » Plugin: Vendi Abandoned Plugin Check » Useful, but…

  • Simple but useful plug-in to see if you have plug-ins installed that are potentially outdated (= not compatible or insecure). However, be aware that the number of days since the last update is not a very reliable problem indicator: There are quite old plug-ins that are safe and working, while there are very recent plug-ins with severe problems.

    And by the way: A plug-in that reports outdated plug-ins but is “Compatible up to: 4.5.6” and “Last Updated: 9 months ago” itself has kind of a credibility issue…

  • The topic ‘Useful, but…’ is closed to new replies.