• Now, even with a newly auto generated strong password you can’t login. You have to manually install another plugin to be able to fix their junk.

    Plus, requiring an email to send alerts – lame. The alerts are way Overkill.

    Should be options for both. Should NOT require an email.

    I was leaning toward BUYING the plugin until they REQUIRED all this garbage.

    • This topic was modified 1 year, 7 months ago by mokumax.
Viewing 1 replies (of 1 total)
  • Hi mokumax!

    Sorry to hear you’ve had a bad experience with Wordfence. If you are unable to log in to your site you can always temporarily disable Wordfence by renaming the “wordfence” folder located in wp-content/plugins.

    Alerts can be turned off in “Email Alert Preferences” on the Wordfence “All Options” page. Unless you choose to sign up for our newsletter, the email address is only stored on your site, just like the email you used when you set up the WordPress installation. Most people use email alerts though because they don’t have time to log in to their sites to check up on it daily.

    Best of luck with your sites for now!

Viewing 1 replies (of 1 total)
  • The topic ‘Used to be great’ is closed to new replies.