Support » Plugin: Limit Login Attempts Reloaded » Used it to replace Login LockDown. Works great!

  • FYI, Login LockDown is compatible up to WordPress 4.9.1 and was “Last Updated: 11 months ago”. It’s time to replace it with “Limit Login Attempts Reloaded!”

  • The topic ‘Used it to replace Login LockDown. Works great!’ is closed to new replies.