Support » Plugin: Classic Editor » Use WordPress 5, you need this!

  • So glad, this plugin exists, I installed WordPress 5, the new editor is that bad! It’s unusable, so luckily this fixes that!

  • The topic ‘Use WordPress 5, you need this!’ is closed to new replies.