WordPress.org

Support

Support » Installation » Use WordPress 3.3.2 with php5 running as CGI

Use WordPress 3.3.2 with php5 running as CGI

  • Hi,

    Im trying a new install of WP 3.3.2 and get this error:

    Your server is running PHP version 4.4.7 but WordPress 3.3.2 requires at
    least 5.2.4.

    Im my server (with LiquidWeb) I have both php4 and php5, but the default version is php4 -because other applications in the server- and php5 is runing as CGI.

    Is posible to run WP 3.3.2 with that server configuration ?…

  • The topic ‘Use WordPress 3.3.2 with php5 running as CGI’ is closed to new replies.
Skip to toolbar