WordPress.org

Support

Support » Plugins and Hacks » Polylang » Use the same Language-Code twice

Use the same Language-Code twice

  • Hi,

    I am building a website for handicapped/disabled people. The contents of the website are available in regular and in easy language. The Website has a switch “Show in Easy Language”. This all is possible with Polylang.

    But theres a problem with the language files:
    – I created the basic language (german – de_DE – de)
    – When I want to create the easy german language the plugin does not allow to use the same language code another time (easy german – de_DE – de). Now I have given my easy Language the Language Code “ls” (Leichte Sprache – german for Easy Language), so I can use it. It works in the functionality but the language code is wrong of course.

    My other topic in the forum is resulting from the same matter, cause both languages are displaying the german flag and theres no way to identify them (except for the mouse over)

    http://wordpress.org/extend/plugins/polylang/

  • The topic ‘Use the same Language-Code twice’ is closed to new replies.
Skip to toolbar