Support » Plugin: Cookie Notice & Compliance for GDPR / CCPA » Use the 1.3.2 version

  • Version 2+ destroyed this plugin. Using an outdated plugin is a security issue. But if you want to use it. Use the 1.3.2 version

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.