Support » Plugin: WP Security Question » Use of undefined constant wsq_CLASSES

  • jamesstcrice

    (@jamesstcrice)


    I am checking out this plugin and plan to buy the pro version if it does what I need. Upon installation, I immediately noticed it throws this warning

    Use of undefined constant wsq_CLASSES – assumed ‘wsq_CLASSES’ (this will throw an Error in a future version of PHP)

    Will this be fixed?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have noticed this same problem. Unfortunately we don’t seem to get support. 🙁

    I did some research and the variable is not actually used anywhere apart from where the definition is made. In fact, there are a few definitions that don’t seem to actually be used any where in the code.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.