Support » Plugin: Best WordPress Gallery Plugin – FooGallery » Use of albums don’t load the settings in gallery view

  • Resolved vasilegherasim

    (@vasilegherasim)


    Hello,

    I posted some albums on the page, but even if I choose masonry gallery I can’t get them wo show up. Only the same layout.
    Is there an option somewhere?

    if I try the other way, to display the gallery in place, then the whole gallery is displayed, and not categorized.

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support elviiso

    (@elviiso)

    Hi @vasilegherasim

    To be able to effectively assist you with this, could you kindly share a link to the page with the album you are referring to so that I can have a look at this and run some tests from my end? Thanks in advance for doing so.

    Hoping to hear from you soon.

    Kind regards,
    Elvis.

    Thread Starter vasilegherasim

    (@vasilegherasim)

    Hello, thank you for replying.

    This is the page: https://www.gallantique.ro/album/
    All galleries are posted with Masonry effect, but they don’t load in this Album layout (stacked)
    I ended up creating a page, with links to each gallery, here: https://www.gallantique.ro/catalog/

    Thank you.

    Plugin Support elviiso

    (@elviiso)

    Hi @vasilegherasim

    Thanks for getting back to us.

    When creating the album, if you want the gallery to load with the gallery template it was created with, then you’ll need to select the “Responsive Album Layout” in the Album Template options as shown in this linked image: https://prnt.sc/26ty79z

    However, if you do select the “All-In-One-Stack” option, it does come with its own layout that the images in each gallery will use, as you did points out in the album page you shared with us. The galleries in the album will not use their own templates that were set for them initially.

    Hope this clarifies this for you.

    Kind regards,
    Elvis.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Use of albums don’t load the settings in gallery view’ is closed to new replies.